dcsimg
Self Help Forums

Go Back   Self Help Forums > Repair > Heating & Air Conditioning - Existing Home
Register FAQ Members List Calendar Today's Posts

Heating & Air Conditioning - Existing Home Heating & Cooling / Repair , Additions & Problems Solving Solutions

Reply
 
Thread Tools Display Modes
  #1   IP: 74.232.9.150
Old November 12th, 2010, 06:23 PM
kpax kpax is offline
Junior Member
 
Join Date: Nov 2010
Posts: 1
Default Bryant BAV ignition lockout code 14

I have a brant BAV33 plus 80 furnace. I was getting an ignition lockout. I was able to resolve the issue myself through some information I found on this site. So I thought I would post a guide from what I learned in the process.

How do I tell if I have an ignition lockout? The house gets cold is one symptom. On carrier / Bryant furnaces there is a red Led light behind a small window that will blink a two digit code. One digit is shown by the number of long blinks and the other digit is by a number of short blinks. Code 14 is ignition lockouts. Look for a sticker which tells the codes.

What is the ignition lockout?

When the furnace lights, the gas valve opens to allow gas flow after the ignitor light. The first burner lights from the ignitor and the second burner lights from the first and the third lights from the second. This continues until all of the burners light. When all of the burners light, a flame sensor senses that all burners have lit. If the burners do not light within 2 seconds, the gas valve is shut off. Two more attempts are made to light the burners. If after the third attemp the burners have not lit, the lighting operation is locked out for three hours. Cycling power to the unit will reset the lockout.

What is a falme sensor? It is a steel rod that is located at the last burner to light. It proves that all of the burners have lit. It will stick into the path of the flame and the other end will have a wire on it.

What causes the burners to not light?
The most common cause is a dirty burner or plugged orifice. Other causes could be a faulty flame sensor, a oxidized flame sensor, low gas pressure, and faulty gas valve.

How do I know if the flame sensor is the problem? First of all determine if all of the burners light or if only some of the burners light. If only some of the burners light, then it isn't the flame sensor. If all of the burners light but then the flame shuts off, then the flame sensor could be the problem. Clean the sensor rod with fine sand paper to remove any oxidation. If that doesn't work then check the amp reading. Search other post which tell you how.

What if only some of the burners light? Then it is likely either the burners are dirty or an orifice is plugged. On my unit my fourth burner would light at the orifice but this would not light burner 5. So the unit would shut off on flame safety.

How do I clean the burners? Turn the power off to the unit. On my unit, there is a baffel plate located on top of the burners held in place with two screws. By removing the two screws the baffel plate comes off. Then I could lift each baffel up and out to inspect and clean. I cleaned with a soft brush and a vacum. But I inspected the orifices with a mirrow and saw that the number 4 orifice was plugged with trash. I removed the orifice with a wrench and was able to dislodge the trash. I screwed the orifice back in, reinstalled the burners and it lit up!
Reply With Quote
  #2   IP: 75.65.73.150
Old January 10th, 2011, 12:10 PM
buddylee buddylee is offline
Member
 
Join Date: Jan 2011
Posts: 31
Default

Good input, however you don't want to use sandpaper on a flame sensor as it can leave a residue which will eventually cause it to have trouble sensing flame again. It's best to use steel wool or the blade of a knife or screwdriver. A pencil eraser works well too, as any left behind particles will burn off.
Reply With Quote
Reply






Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 11:53 AM.


Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© 2002 - QuinStreet, Inc.
http://www.selfhelpforums.com