Results 1 to 5 of 5

Thread: Warm 220V Circuit Breaker & Wire - Normal ?

  1. #1

    Default Warm 220V Circuit Breaker & Wire - Normal ?

    Hi all. I recently moved my washer and dryer up from the basement to the first floor for convenience sake. While doing some wire management and such, I noticed that both the wire from the service panel and the breaker itself were slightly warm to the touch. I am using 10-3 from the circuit panel to the plug in the laundry room. The total run from panel to plug is about 40 feet. The pigtail from the plug to the dryer does not get warm. I swapped out the breaker with another one and the problem did not go away. The breaker is rated at 30 amps. Is my wire undersized for the run or is there something else I should look for? The wire and breaker aren't hot, just slightly warm. Thanks!!

  2. #2


    10-3 is the right size for a normal domestic clothes dryer, and 30 amp is the right breaker. You say that you already swapped out the breaker, so that answers my next question of are the lugs tight on the breaker. I'd call slightly warm to warm quite normal. I've been drying laundry all day, and my dryer breaker is quite warm. Breakers will trip if they get overly warm. The fact that yours has not tripped means that it is operating within designed tolerances.
    "Nothing is foolproof to a sufficiently talented fool"

  3. #3


    Ran out to the truck to get the infared heat checker-outer thing. I'm measuring temperatures on my QOB230 dryer breaker of between 108 and 114 degrees Farenheight at the moment. Depends where exactly on the breaker I take the temp. Dryer is currently running.
    "Nothing is foolproof to a sufficiently talented fool"

  4. #4


    Thanks for the speedy reply! One of those things that I really never checked in the past but since you report similar experiences I'll sleep better tonite! Not that I leave the dryer run at nite when I'm sleeping that is!!

  5. #5
    Join Date
    Dec 2003
    Kent, WA


    I noticed the same thing today. I just installed a heat pump for my swimming pool. It has an MCA of 35 amps and I used #8 copper wire on a 40A breaker. The 40A breaker gets warm after an hour or two of the heat pump running. I was also surprised to notice that the flexible metal conduit containing the wires was also warm (there's a separate FMC circuit run next to it, and it was quite cool). The 60A breaker feeding my pool panel was also warm, as was the 100A breaker that feeds the panel containing the 60A breaker.

    I think that once you reach a certain level of current draw (probably at least half of the circuit's rated ampacity), and it goes on for a while, things get warm.

    My heat pump has run for over 5 hours and not popped any breaker. It says that a 50A breaker is the max permitted, but the 40A seems to be holding just fine.
    Kent, WA

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Arc fault circuit breaker question
    By glennb825 in forum Electrical Code - USA
    Replies: 6
    Last Post: November 22nd, 2006, 01:24 PM
  2. Can I use braided wire in my breaker box?
    By woodworker2000 in forum Electrical Code - USA
    Replies: 5
    Last Post: March 2nd, 2006, 09:55 PM
  3. Bad Circuit Breaker?
    By *Guest in forum Electrical - Existing Home
    Replies: 0
    Last Post: December 12th, 2003, 03:34 PM
  4. Grounding method question and adding new circuits question
    By *dfulmer in forum Electrical - Existing Home
    Replies: 0
    Last Post: December 12th, 2003, 03:26 PM
  5. Mix 14 AWG and 20 AWG
    By dkooda in forum Electrical - Existing Home
    Replies: 7
    Last Post: January 21st, 2003, 09:09 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts