dcsimg
Results 1 to 3 of 3

Thread: Kenmore Washer - bolt keeps spinning at top of agitator when trying to remove

  1. #1
    Join Date
    Feb 2012
    Location
    Ottawa, Canada
    Posts
    2

    Default Kenmore Washer - bolt keeps spinning at top of agitator when trying to remove

    Hi,

    I have a Kenmore (Whirlpool) washer that dates back at least 20 years. After a few days of not having clothes come out clean, I took a look inside and there is only slight movement of the lower agitator in either direction during the wash cycle. When turned off, I can spin it freely in either direction. Fills with water, spins, and drains, the only problem seems to be the agitator. After strolling through these and other forums, it looks like the possible solution is to replace the worn out dog ears.

    So I pulled off the top cap, held the agitator in place, and started unscrewing the bolt counterclockwise and it just kept spinning. I saw on another thread here that if I partially fill the washer and turn it on, the shaft should lock and allow me to remove the bolt. I'll try that out tonight, but if anyone has any other ideas, please let me know, the laundry is piling up!!

    If the above does not work, is there a way to access the shaft from under the washer to hold it in place while I try to unscrew the bolt? If not, if I sheer off the head of the bolt with an angle grinder or hacksaw in order to pull the upper cam and top agitator off , can whatever the lower part of the bolt is screwed into be easily (and cheaply) replaced, or does the main shaft go up that high and I've really buggered up the washer?

    Thanks in advance for any help. Great site!

    Model Number - C110 4530080 Serial Number 2AF30588
    I believe it is a belt driven washer built by Whirlpool for Kenmore for sale in Canada, circa sometime in the 1980s. The bolt is exposed when the top cap is removed, not recessed a few inches like most of the pictures and videos I have seen on other washers.

  2. #2
    Join Date
    Feb 2012
    Location
    Ottawa, Canada
    Posts
    2

    Default Slipping agitator seems to be caused by loosening bolt

    Okay,
    so starting the washer to lock the shaft worked, I was able to unscrew the bolt and pull off the cam and upper agitator. Dog ears (just 2 red ones as opposed to the 4 found on other washers) seem fine. I tried to remove the main agitator and it is causing me grief. There are no screws on the side to unscrew, so from other posts I've read I assume I should be just pulling straight up as hard as I can, but it won't budge more than 1/2 an inch. I have even hammered it around the sides to try and loosen it, with no success. If it can move up and down only a 1/2 inch, would it be catching on something I still need to remove?

    Even without removing the agitator, it seems that the problem is the top bolt keeps loosening. I put everything back together, tightened up the bolt, and put in a light load. The agitator worked great for a few minutes, then less and less. Took off the cap and the bolt was loose. Tightened it up again, and finished the wash. Started second wash and again it's loose. I am worried if I tighten it to much I'll snap the bolt or strip the threads. Any ideas?
    Thanks again.

  3. #3

    Default

    Hi,

    C110 4530080
    Canadian models ( esp dept store brands ) are mostly not line.

    I believe it is a belt driven washer


    Right side version, if yes then it is a belt driven style.

    can whatever the lower part of the bolt is screwed into be easily (and cheaply) replaced, or does the main shaft go up that high and I've really buggered up the washer?
    No, yes.

    I tried to remove the main agitator and it is causing me grief. There are no screws on the side to unscrew, so from other posts I've read I assume I should be just pulling straight up as hard as I can
    Yes.

    but it won't budge more than 1/2 an inch. I have even hammered it around the sides to try and loosen it, with no success. If it can move up and down only a 1/2 inch, would it be catching on something I still need to remove?
    Catching on calcium, rust and 20+ years of soap and gookus

    Even without removing the agitator, it seems that the problem is the top bolt keeps loosening
    Often the tranny shaft will rust and the bolt threads get worn down = new tranny or new washer.

    http://www.applianceaid.com/beltwasher.html

    jeff.
    Appliance Repair Aid
    www.applianceaid.com
    JRAppliance
    www.jrappliance.ca

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •