dcsimg
Results 1 to 5 of 5

Thread: Power Surge Problem

  1. #1

    Default Power Surge Problem

    I have a call into my electrician, but I figured I would do a little research for some additional opinions. Basically I am getting what seems to be a power surge when the refrigerator motor cycles on. The result is that my TV becomes pixelated and loses sound for 2 seconds or so the refrigerator motor cycles. The refrigerator is not a high end Sub Zero. It is a standard Whirlpool on a dedicated 20 amp curcuit. Is there any way to narrow done what could be causing this issue?

    Thanks in advance,

    Peeta

  2. #2
    Join Date
    Dec 2003
    Location
    LaLa Land, NW Ohio
    Posts
    4,756

    Default

    The compressor may be starting to go. The motor is kicking out interference that is passing through your house (not a surge). TV's usually pick it up first. As a bandaid you can try a high quality surge supressor on your tv(it will cost you about $40 or more). Quality ones do filter the line (but cant stop everything). Check the box to see if it filters EMI/EMF. That will clear up your picture while your fridge dies a slow death. If you have a cable box, amp, vcr, ect (even if turned off) the interference could be entering through it and passing through your coax line.

    Also, have a plan ready for your food when the fridge dies. (another fridge or get the grill ready and call some friends)

  3. #3

    Default

    Thanks for the information Mr T. I may have additional variables that I have noticed the past few days. Apparently not only does the refrigerator motor disrupt my TV, but I have also noticed that my microwave runs at half power. I have also noticed that even if the refrigerator motor is not running, my TV pmay pixelate when I open the refrigerator door. I also have a dimmer switch in a different room that when turned on, may cause this issue. The crazy part is the refrigerator does not disrupt the TV every time, the microwave does not run at half power all the time, the dimmer switch does not pixelate the TV every time. However, the TV only pixelates when one of these issues takes place, but not effected every time they happen. No additonal lights are on in the house, no other TV's are plugged in or powered on, no computers are on. The TV is the only thing "powered on". Ironically as i typed this reply, my refriferator motor cucled and did not disrupt the TV. It's very random and frustrating.

    Thanks again,

    Peeta

  4. #4
    Join Date
    Dec 2003
    Location
    Welland Ontario
    Posts
    4,782

    Default

    Do you notice ony lights getting brighter? You could have an issue with a loose neutral causing voltage to rise or lower when varying loads are applied.

  5. #5
    Join Date
    Dec 2003
    Location
    LaLa Land, NW Ohio
    Posts
    4,756

    Default

    I agree, could be a loose neutral. This will cause the voltage to raise or fall. Running a motor at a lower voltage puts alot of stress on it. As Joed said, if you notice lights changing brightness get it checked out right away.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •