dcsimg
Results 1 to 4 of 4

Thread: Kenmore 80 series belt replacement

  1. #1

    Default Kenmore 80 series belt replacement

    My Kenmore 80 series washer won't agitate. It runs through all the cycles just fine. I'm assuming the belt needs replacement. I'm having a difficult time figuring out where to access the belt and how to replace it. If anyone knows where the access is, can you also tell me how to remove the parts necessary for the access?

    My model # is: 110.20832990

    Thanks,
    Ashli

  2. #2

    Default

    Hi,

    My model # is: 110.20832990
    A Whirlpool built Kenmore, direct drive style = no belt.

    washer won't agitate
    What happens instead?
    Water keep filling, water shuts off ok, motor runs in the agitate mode, motor hummmmmmms only in the agitate mode ,etc...
    Upper 1/2 of the agitator not going around, bottom 1/2 of the agitator not going back and forth?

    I'm having a difficult time figuring out where to access the belt and how to replace it
    No belt.
    Access helps...
    http://www.applianceaid.com/procedures.html

    jeff.
    Appliance Repair Aid
    www.applianceaid.com
    JRAppliance
    www.jrappliance.ca

  3. #3

    Default

    Jeff,
    The agitator nor the spin cycle work. The washer fills and then won't agitate, then it drains, rinses, and then the spin cycle won't work, but the motor runs through all the cycles. The motor sounds fine. What's your best advice?

    Thanks,
    Ashli
    Last edited by Ashli343; March 14th, 2008 at 06:08 PM.

  4. #4

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •