dcsimg
Results 1 to 8 of 8

Thread: AC and FURNACE COME ON AT SAME TIME

  1. #1
    Unregistered Guest

    Default AC and FURNACE COME ON AT SAME TIME

    I recently installed an outside A/C unit. The problem is that with the thermostat set for heat, the outside unit comes on with the furnace. I have the wiring hooked up the the Y and C terminals on the IFC board at the furnace. I ohmed out the thermostat wires to check for shorts and it read ok. It appears that I have 24 volts at the C termianl when the furnace blower comes on, which pulls in the relay at the outside unit ( Goodman ).
    This is all new construction by the way, house, furnace and outside A/C unit.
    So I am not sure what is going on. The only wires I have from the thermostat are the yellow, white, red and green which are all hooked up matching terminal to terminal at the furnace and thermostat.
    What is the problem?

  2. #2

    Default

    Please reply with manufacturer and model of IFC board.

  3. #3
    Unregistered Guest

    Default A/C and Heat on at same time?

    Ok, sorry about that. Some new info here. It is an American Standard furnace Freedom 80 single stage. With a White Rogers X-C controller board.
    It has an Honeywell Thermostat. Something I found interesting also is that the contractor installed a 24 hour timer that is connected to the furnace blower to circulate air in and out of the house. Some how this is tied into the t-strip. So what I did was shut the heat off at the thermostat and pushed the button that is on the timer and it activated my outside A/C unit. There is a relay at the bottom of the furnace that is tied into the timer and goes to the X-C board connect to terminals R and G . The outside A/C wires are on Y and C. I think I need to re-wire the relay at the bottom of the furnace unit. But not too sure what I am suppose to do.
    Can you help me on that.
    Thanks in advance. Really like this site by the way.

  4. #4

    Default

    The relay that connects to R and G is just a closure, essentailly jumpering the R and G terminals. R is 24 volts, and G is the fan. For an experiment, jumper the R and G with a piece of wire, and see if the outdoor unit comes on. It should not. If it does, then we have to look further for the cause.

    Why wouldn't you call the installing contractor to come and make this right, since it's new? Just curious.

  5. #5
    Unregistered Guest

    Default A/c Still Comes On W/heat ?

    Sorry for the delay in my reply.. Ok,, I jumpered the R and G at the terminals on the IFC board.. left all the connections that were existing..turned the system back on and the same thing. Re-cap the wiring info..a power switch goes to a 24 hr. dial type timer which inturn when it comes on it activates a relay at the bottom of the furnace, when energized closes a N/O contact that goes to the R and G terminals. I have a HoneyWell 4 wire thermostat, a White-Rogers ignition board type X-C. Wires match color code per the letter on the terminals.. The outside compressor relay is wired to Y and C.
    As per your question on having the contractor wire it ,cause I did the install myself being the do-it-yourselfer Timmy the Tool man sort of thing. I had someone come out and sweat my lines, charge and test the system for leaks.
    I did give the contractor a call, but since I did not have him come out and install the unit he pretty much told me I was on my own. So no help from him. So I am not sure what the heck is going on. Per wiring diagrams that I have it is connected correctly,, but this 24 hour recirculation house blower that is tied into it has put a wrench in the works..
    I'm confused, I am sure it is a simple fix. Anymore suggestions?

  6. #6
    Wayne Strutt Guest

    Default

    Gentlemen
    I have a similar problem. I installed a new AC unit in an existing furnace Freon lines are not yet charged but I wish to test the electrical circuit beforehand so that the system can be connected evacuated and charged . I connected the Thermostat correctly, standard colour code ,red power. white heating, yellow cooling ,green fan. When set at "cool" and fan "on" the 24 v contactor does not pull in for the compressor circuit nor does the fan come on. Is there a pressure switch in the freon line that must be closed before the 24v compressor circuit activates the contactor, and where do I connect the green tstat wire at the furnace end.

    thank you in advance for your assistance on this.

    Wayne Strutt

  7. #7

    Default

    Quote Originally Posted by Wayne Strutt
    Gentlemen
    I have a similar problem. I installed a new AC unit in an existing furnace Freon lines are not yet charged but I wish to test the electrical circuit beforehand so that the system can be connected evacuated and charged . I connected the Thermostat correctly, standard colour code ,red power. white heating, yellow cooling ,green fan. When set at "cool" and fan "on" the 24 v contactor does not pull in for the compressor circuit nor does the fan come on. Is there a pressure switch in the freon line that must be closed before the 24v compressor circuit activates the contactor,
    Most modern units have such a low pressure safety.

    Quote Originally Posted by Wayne Strutt
    and where do I connect the green tstat wire at the furnace end.
    You connect it to the 'G' terminal of the fan center control or the integrated control board. Your furnace may not have a fan center if it was not originally designed to be used as part of an air conditioning system, in which case you'd need to install one.

    Which 24 volt transformer are you using to power the control system? The one (possibly) in the outdoor unit or the one in the furnace? You can cause yourself big trouble if you use both and don't do certain things.
    "Nothing is foolproof to a sufficiently talented fool"

  8. #8
    Wayne Strutt Guest

    Default

    Thank you for your advice. I, m not presently at the house where the ac unit is but I do believe there is a terminal strip on the wiring panel in the furnace with connection points marked 120v and 24 v etc. I assume there must be a terminal marked G for either green or ground. I will check that Monday. The 24v transformer that I am connecting to is the one in the furnace . I did not see one in the electrical enclosure of the outdoor unit, only the capacitor.

    Am I Overlooking any thing else?
    Thank you

    Wayne Strutt

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Lennox G12 Gas Furnace shuts down after being lit only short time
    By Unregistered in forum Heating & Air Conditioning - Existing Home
    Replies: 43
    Last Post: March 3rd, 2013, 01:47 PM
  2. Furnace Blower Motor Runs Constantly & Furnace or AC Won't Run
    By okiejay1 in forum Heating & Air Conditioning - Existing Home
    Replies: 2
    Last Post: June 21st, 2009, 05:44 PM
  3. Time for new Oil Furnace - its 20 years old
    By scuba_dave in forum Heating & Air Conditioning - Existing Home
    Replies: 18
    Last Post: January 4th, 2009, 03:06 PM
  4. Armstrong Furnace Blower runs all the time
    By karista266 in forum Heating & Air Conditioning - Existing Home
    Replies: 2
    Last Post: March 30th, 2008, 10:10 AM
  5. New furnace: how to start for the first time
    By bmwpower in forum Heating & Air Conditioning - Existing Home
    Replies: 6
    Last Post: May 30th, 2005, 10:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •