PDA

View Full Version : Trane XE80 Blower issue


xwinger
February 17th, 2012, 05:15 AM
I have a Trane XE80, I noticed the other day it was not blowing any heat out. So checked the furnace and it was flashing in a pattern of 4 lights (I believe this is the lock out code Everything works fine but the blower does not start. ). Any way this happened last year & all it needed was a new flame sensor. So I replace it. It seemed to work ok for a while then stopped again.
To make the story short, for some reason the blower does not want to start unless the door is off. I taped the door switch down, put door back on and it seemed to work for a day, thought it might be the switch even though everything else worked just fine with door on. Was Going to get new switch. Well this morning same thing. I have not replace switch yet. Again if I take the door off, I leaned up against the switch everything works. Just when the door is on the blower will not start. But if I turn the blower (fan) to on at the thermostat it starts right up. Also with the door everything does work in correct sequence.

Anyone have a clue what this could be????
Thanks any help would be great.

xwinger
February 19th, 2012, 12:34 AM
Well took the switch off and just wired the connections together. This worked all night Friday and from what I can all day Saturday. Sunday I woke up about 3:15 and sure enough it was going through the 3 tries again. I got down stairs right after the 1st one failed. Took the doors off waited for it to try again. After a minute after the furnace ignited the blower still had not started. So I reached in and spun it. Still did not work, in the past it would start. So the furnace stopped & it went into cool down.

Now hereís the strange thing. Right before the little vent fan was going to shut down the blower started. The vent fan stopped & then started up, the furnace ignited while the blower was working & finished normal operation. Anyway since no one has any ideas Iíll call for service. Till they can come Iíll leave the bottom door off & see if it works like that.

Never anything simple. :icon_frown:

Mr T
February 19th, 2012, 07:33 AM
4 flashes is your high limit switch. It's likely because your main blower is not running.

You could have a burnt relay on your main board (you cant see this, it's under a cover unless it's clear). Your interlock contacts could be burnt (I would not leave this bypassed, it's there for a reason). I would not run the furnace with that door removed because it bypasses your filter and will plug up your ac evaporator coil or secondary heat exchanger if it has one. This will lead to further problems.

Depending on the design and wiring of your furnace you could also have a failing fan switch (it shuts the blower off when the heat exchanger cools down after a cycle. Unfortunatly I hear of realys on the main board failing quite often, so that could be the likely culprit.

You can take the heat exchanger fan switch out of the equation by turning the furnace to off on the t-stat and the fan switch from auto to on and see if it starts.. if it does it repeatedly then its probably the control board relay.

xwinger
February 20th, 2012, 05:46 AM
I was using the by pass & door open just as trouble shooting. I'm starting to lean tords the controller. I thought the rely switch, but turning the fan to on at the thermostat starts the blower just fine & it continues to run till you turn it to off.
Reason for leaning tords the control board is, when I put the jumper on I had turn the furnace off at the theromstat, then the power switch on the wall. This killed all power to the furnance. Which also from what I've been able to gether resets the control board. Turned everything on in reverse order. Furnance seems to run just fine for a day or two, then goes back to having issuse's starting the blower. Right its working ok, but I turned everything off again when I put the door switch back on. In theory it should stop working either today sometime or tomorrow.
But since I cant fine the cause time to call some one in.

Mr T
February 24th, 2012, 06:58 AM
That is normal. Any time a furnace goes into a lockout mode, it has to be reset by cycling power to the unit.

What about the fan/limit switch on the heat exchanger? Did you look at it?

xwinger
February 24th, 2012, 11:04 AM
Nope, not sure where it is. Funny how I can power the furnance off for a few minutes & powre it back on & it will work just fine for 2 or 3 days then go back to the blower not going on. Be nice if what ever is wrong would just die...

Mr T
February 24th, 2012, 08:00 PM
Trace it with your schematic. It's on the wall to your heat exchanger and it has a 2-3" probe that goes through that wall. The high temp limit switch (which is what is shutting your furnace down) is often built into this switch. The limit switch portion of this device is a critical safety device, if you replace it, use the exact same part number and do not tamper with or bypass it for any reason.

One thing I just thought of that you can try. Locate this switch and start a heating cycle, when it gets to a point where the blower should kick on, tape on this switch a few times (watch the electrical contacts). If the fan kicks on, replace the switch. They do stick sometimes but its more common for the switch to stick closed and the blower never shuts off.

xwinger
April 2nd, 2012, 07:16 AM
Replaced controller, friend had same issue last yr and that fixed it for them. But not for me, still having same issue. :banghead: When you say "fan/limit switch" could that be the "Switch, thermal limit, open@170 closed@140" switch. I dont see a fan/limit switch listed in the parts.

the "switch, thermal limit" SWT1258 looks like this
http://ep.yimg.com/ca/I/yhst-30884524836816_2203_81725687

If you want to see parts list look here:
http://freemal.com/Trane/Trane_xe80_partslist.pdf

Wiring diagram is here:
http://freemal.com/Trane/TraneXE80_wiring.pdf

This is from the manual I got with the house. I attached photo of switch if that is what your talking about. I tried to attach PDF but to large to upload.

xwinger
October 29th, 2012, 05:41 AM
Had a guy that works on heating cooling at work come check it out. We could not get it to fail of course. Said to replace:
Limit Switch & 2 Fuse link open switches. So I did, this was in the spring & of course it worked, but I did not need the furance. So only ran it a couple times and it worked.

Well fall is here so I turned the furnance on and same issue. So far I replaced:

Flame sensor again
Controller
limit Switch
(2) Fuse link open things.

Seems to be going in to lock more quickly then before. Before I could get a couple days out of it, now only a day or 2. But once it cools down and you power it off & on it works for a while. And once cooled down, if youturn the fan on, using the theromstat it works. Air worked all summer no issues.

xwinger
October 29th, 2012, 07:14 AM
Question, could this be a capacitor issue or maybe a Thermostat problem. I wouldnt think its a Thermostat due to it goes throught the steps. I would think the controller then decides to turn the fan on and not the Thermostat.

Not sure what a capacitor does? Anyone?

suemarkp
October 29th, 2012, 12:10 PM
Motors can have start and/or run capacitors. Generally if you have just one, it is usually a start capacitor which helps to get the motor turning. If it is weak or bad, the fan motor may not start (will just sit there and hum). That would cause a high limit shutdown in heating mode and may disable the motor for a while if it is thermally protected (otherwise, I'd expect a stalled motor to pop the furnace circuit breaker).

If it is the motor or motor capacitor, it wouldn't care whether it is commanded to run by the FAN setting or the HEAT setting.

Not sure what your problem actually is, why door on or off would have an effect, FAN -vs- heat work differently, or just what is going on.

Rudy614
November 30th, 2012, 04:08 PM
I have an old Trane XL80 that had an ignitor problem. I changed the flame sensor which did not help. It would light for only 3-5 seconds and shut off. What I found was loose screws on the plate that holds the exhaust fan. There is a vacuum line going into this area which is connected to a pressure switch. My quess if there was not good vacuum to activate the switch which shut down the gas. I dont know if these screws got loose from the exhaust fan vibration or some years ago I had it serviced because a bird fell down the chimney and lodged into the squirrel cage of the fan. Maybe the screws were not screwed tight enought from then. Not sure if the XE-80 is designed the same way but its worth a look.

xwinger
January 12th, 2014, 02:54 PM
Turns out the capacitor was the issue. if I let the furnace run at normal temp all day it worked fine. It would start every 30 to 45 minutes. But I let temp drop to 64 while at work so it would sit for a couple hrs with out starting. So I thought what if capacitor was not holding charge. So bought a tester and that's it. it would not even charge all the way up. Once I replaced it every thing been working

airtrackinc
February 13th, 2014, 04:20 AM
If the safety switch wasn't made then the transformer wouldn't have power to bring on the outdoor unit. If the idiot light on the board isn't on I would check the connections to the board, the line power to the transformer is connected ahead of the other circuitry on the board. Blower will need to be replaced. Same thing happened to me, but during the heating season. Luckily mine came with a 5 year all parts and labor warranty. Haven't had a problem since.